Ayuda!!! install wizard dejo de funcionar???

Problemas, trucos, errores, configuración y aplicaciones relacionadas con el sistema operativo Windows 95, 98, 2000, Me, XP o Vista.

Moderador: alegsa

Responder
Yaguaron
Mensajes: 37
Registrado: Jue Jul 30, 2009 4:25 pm
Ubicación: Donde se me pegue la regalada gana

Ayuda!!! install wizard dejo de funcionar???

Mensaje por Yaguaron » Lun Jul 15, 2013 5:29 pm

Hola gente!! Que tal. Miren no se que paso pero el install wizard de mi win 7 home Premium de 64 bits no me deja instalar el software de la multifunción Epson l355, la que trae el sistema de tinta continuo de fabrica. No se que pasa pero mi pc esta actuando raro el dia anterior cuando la quise apagar se quedo en la pantalla de no apague ni desconecte el equipo. Instalando actualizaciones 7 de 15 y se quedo horas asi y tuve que forzar el apagado pero la pc arranco sin ningún problema y ahora este drama. Puede que en el disco no este la versión para 64 bits o tengo que actualizar algo por favor una ayuda si pueden ya que me urge usar la impresora. Desde ya muchas gracias!

Avatar de Usuario
alegsa
Administrador
Mensajes: 1456
Registrado: Mar Sep 11, 2007 6:01 pm
Ubicación: Santa Fe (Argentina)
Contactar:
Argentina

Re: Ayuda!!! install wizard dejo de funcionar???

Mensaje por alegsa » Lun Jul 15, 2013 11:46 pm

Deberías usar la herramienta de Restauración de Windows. Dicha herramienta ha cambiado de lugar (para variar, Microsoft siempre se las arregla para mover todo de lugar en cada versión del sistema operativo), así que podría estar en botón Inicio - Accesorios - Herramientas del sistema. O en versiones más actuales de Windows en Panel de control - Sistema (o propiedades del sistema), solapa Protección del sistema, botón Restaurar sistema.

Allí deberías "volver el tiempo atrás" a un punto de restauración anterior a que actualices la aplicación problemática. Esto debería solucionarte el problema si realmente el mismo surgió de dicha actualización.

Lamentablemente en ocasiones las actualizaciones traen problemas a otros programas que nada tienen que ver...

andy789
Mensajes: 1
Registrado: Mié Jul 31, 2013 7:56 am

Re: Ayuda!!! install wizard dejo de funcionar???

Mensaje por andy789 » Mié Jul 31, 2013 7:57 am

Me gusta mucho su forma de expresar la opinión y el intercambio de la información. :evil:

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados