Virus o No???

Seguridad informática, encriptación, ocultación, virus, espías, programas malignos, contraseñas, antivirus, antiespias, cortafuegos...

Moderador: alegsa

Responder
Avatar de Usuario
alegsa
Administrador
Mensajes: 1458
Registrado: Mar Sep 11, 2007 6:01 pm
Ubicación: Santa Fe (Argentina)
Contactar:
Argentina

Mensaje por alegsa » Sab Abr 19, 2008 2:32 pm

He encontrado que varias personas tienen el mismo problema que vos, pero puede tener múltiples orígenes.

Hay múliples programas malignos (llámense virus, espías, troyanos...) que prohiben al usuario ver los archivos ocultos. Que tengas un antivirus no significa que estés libre de estos programas.

Leí alguien que tiene exactamente el mismo problema que vos, Kaspersky no le detectaba el virus el sxs.exe, que no permite ver los ficheros ocultos.

Aquí hay un programa que sirve para eliminar ese virus en particular: http://rapidshare.com/files/805522/MismaSXS.rar.html

También encontré este programa que elimina otro de esos programas malignos que no dejan ver los archivos ocultos: http://www.educomsac.com/hack/mata_virus_amvo_usb.rar

Probé ambos y ninguno tiene virus.

En caso de que no funcione, te recomendaría instalar dos antiespías como el Spybot Search&Destroy y el Ad-aware. También desinstalá el Kaspersky e instalate otro antivirus (aunque sea por un tiempito nomás) para probar si encuentran algún programa maligno.

También encontré esto:

Andate a Inicio, Ejecutar, escribe "regedit", y aceptar

Dirigete a
HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Explorer/Advanced/Folder/Hidden/SHOWALL

Hay una entrada que se llama CheckedValue que es de tipo alfanumerico (pero que debería ser de tipo DWORD), elimina esa entrada de tipo alfanumerico y crea otra con el mismo nombre pero con el tipo DWORD, y ponle valor 1.

Con esto me parece que ya puedes ver tus archivos ocultos del sistema cuando actives la opción en el administrador de carpetas, si no es así de todas maneras fijate tambien que que la entrada DefaultValue tenga valor de 2.

Tambien dentro de HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Explorer/Advanced/Folder/Hidden/NOHIDDEN
busca las mismas entradas, y que estas entradas tengan el valor 2.

Para ver los archivos ocultos del sistema, dirigete a HKEY_LOCAL_MACHINE/SOFTWARE/Microsoft/Windows/CurrentVersion/Explorer/Advanced/Folder/SuperHidden y miras las mismas entradas, fijate que las dos tengan el valor de 0.

crazykenny
Colaborador Estrella
Colaborador Estrella
Mensajes: 314
Registrado: Jue Abr 01, 2010 4:51 pm

Mensaje por crazykenny » Dom Oct 03, 2010 1:35 pm

No se AGNY, yo cuando el mouse que tenia antes comenzo a darme problemas del tipo que movia el raton y no se me movia la flecha, con cambiar de raton ya deje de tener ese problema, por lo que si no tenemos en cuenta lo del formateo diria que es un problema de windows y/o de algun virus, pero al ver que, formateando sigues teniendo el mismo problema, se me ocurre que que tengas un virus en el sector de arranque del disco duro y que, por mucho que formatees, el virus seguira estando y seguira molestando cada vez que inicies el SO, lo que a fin de cuentas va a ser que el problema es de un virus, no se, es una idea descabellada, cuando realmente el problema sea otro, y personalmente te recomiendo que lleves el ordenador a una tienda de informatica para que te digan a ver que pasa, porque opino que mi idea es algo descabellada y puede que sea otro el problema, porque el primer mouse no te daba problemas al principio, ¿verdad?; lo digo porque si es asi y te los daba al principio, quizas es que el sistema operativo no te lo reconozca bien y por eso te den los dos problemas, suponiendo que los dos ratones sean el mismo modelo de la misma marca, no se, se me ocurre, y me disculpo por no poder ser de gran ayuda.
Saludos.

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 5 invitados