Problema reproduccion videos

Seguridad informática, encriptación, ocultación, virus, espías, programas malignos, contraseñas, antivirus, antiespias, cortafuegos...

Moderador: alegsa

Responder
Dieg_on
Mensajes: 2
Registrado: Dom Oct 18, 2009 3:37 pm

Problema reproduccion videos

Mensaje por Dieg_on » Dom Oct 18, 2009 3:59 pm

Hola a todos, tengo este problema desde hace poco tiempo (no se ven los videos almacenados en el disco duro) al reproducirlos se escucha el sonido pero la imagen es solo negro y realmente no se a que se debe. No creo que sea por codecs xq antes si se veian bien y ahora no. Inclusive con varios reproductores como x ej.: VLC, WMP, ITunes, DIVX Player, etc. Ya borre las cookies de los navegadores q x ahi dicen q tiene relacion con esto y sigue el mismo problema. Si alguien tiene alguna idea para darme se lo agradezco desde ya. Un saludo Dieg_on

Avatar de Usuario
alegsa
Administrador
Mensajes: 1456
Registrado: Mar Sep 11, 2007 6:01 pm
Ubicación: Santa Fe (Argentina)
Contactar:
Argentina

Mensaje por alegsa » Dom Oct 18, 2009 6:07 pm

Hola. A mí sí me parece que es un problema en los códecs. Desinstalá cualquier pack de códecs que hayas instalado en la computadora.

Luego descargate un buen pack completo desde aquí: http://www.softonic.com/windows/packs

Y lo instalás, a ver qué pasa...

Dieg_on
Mensajes: 2
Registrado: Dom Oct 18, 2009 3:37 pm

Mensaje por Dieg_on » Mar Oct 20, 2009 4:14 am

Hola alegsa. Gracias por tu respuesta pero creo que no es un problema de códecs porque ya desinstalé el pack de códecs que tenía instalado (K-Lite Mega Codec Pack 5.2.0 ), reinicié e instalé el (Combined Community Codec Pack 2009-09-09 ) y esto sigue igual. Tambien he probado restaurar sistema sin haber solucionado esto. Tambien he limpiado con (SUPERAntiSpyware Free Edition y Malwarebytes' Anti-Malware) y por ultimo he hecho un escaneado profundo con ESET NOD32 version 4.0.437.0. y de momento no se ha arreglado.
De todas maneras muchas gracias por responder y espero que la explicacion sirva para que me puedas ayudar.
Un saludo
Dieg_on

Avatar de Usuario
alegsa
Administrador
Mensajes: 1456
Registrado: Mar Sep 11, 2007 6:01 pm
Ubicación: Santa Fe (Argentina)
Contactar:
Argentina

Mensaje por alegsa » Mar Oct 20, 2009 12:08 pm

Hola.
Probá con el reproductor AlShow a ver qué pasa.

¿Este problema te pasa con todos los tipos de videos o solo con algunos?

Leete este artículo, a ver si te sirve de algo: http://es.onsoftware.com/p/oigo-pero-no ... ro-no-oigo

Avatar de Usuario
cXo
Usuario destacado
Usuario destacado
Mensajes: 140
Registrado: Lun Dic 07, 2009 4:27 am
Ubicación: Perú

Mensaje por cXo » Mar Dic 08, 2009 9:43 pm

bajate el TotalVideoConverter y convierte algun video que no se ve en formato .mpge o .mpg ... y luego reproducelo con el mismo reproductor (valga la redundancia) del programa que mencione al comienzo. Este problema pasa mayormente con el formato .avi ...
llcXoll

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado