problemas con un div en el navegador de Firefoz, Internet E

Discusiones generales sobre informática, sistemas informáticos, definiciones, investigación...

Moderador: alegsa

Responder
pablo ramonez
Mensajes: 2
Registrado: Mar Jun 19, 2012 2:21 pm

problemas con un div en el navegador de Firefoz, Internet E

Mensaje por pablo ramonez » Mar Jul 10, 2012 12:14 pm

en el firefoz, cuando ejecuto el parseo de los videos de youtube en php, nomas me parsea los videos de url corta(tengo 2 funciones, si es corto y si es largo) el caso es que en firefoz solo me parsea los que son cortos y los muestra(nomas es ese el problema en firefoz),
El otro problema es que los videos me los muestra como si los videos estuviera hacia aca, osea sobre los demas divs, osea que si muevo la pagina los videos pasan arriba del otro contenido dehandolo al fondo, eso me pasa en Internet.Exp y Chrome , en Firefoz y Opera eso va bien
que hago?¡, no creo que tenga que ver con el css, por que lo comente y aun asi seguia ocurriendo lo de mostrar los videos encima de todos los divs
les muestro un poco de mi codigo, todo esto esta dentro de una funcion php que imprime un echo y dentro del echo esta toda la pagina, es asi como se me facilita pasarle las variables.
esto es parte de la pagina que esta dentro del echo(y es la unica forma que encontre para que el for me funcionara, ya que el echo no me ejecuta el for)
</div id='videoss'>

"?><? for($i=0;$i<=sizeof($videos)-1;$i++){
echo $videos[$i];
}?><? echo "

</div>

CORRECCION YA LO CORREGI ASI

</div>

"?><? for($i=0;$i<=sizeof($videos)-1;$i++){
echo "<div id='videoss'>".$videos[$i]."</div>";
}?><? echo "

</div>

PERO AUN SIGUE PASANDO LO MISMO

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados